WEB相談室

Webページ作成に関しての何でも掲示板です。

タイトル:IIS7で「require 'jcode.pl'」でエラー。教えてください。

0:[投稿] 村上 勝 [2007/11/08 22:34 ] [環境:VISTA ローカルホスト]

visutaを購入して、IIS7とActivePerlを導入しました。

>print "Content-type: text/html; charset=Shift_JIS\n\n";
><html>
><body>
><h1>テスト</h1>
></body>
></html>
では、CGIが動いているのですが、
>require 'jcode.pl'
を指定したとたんに、エラーが発生します。

XPとIIS6で動いているCGIが動かないのです。
解決方法を教えてください。宜しくお願いします。


1:[回答]   [2007/11/09 17:56 ]

----------
print "Content-type: text/html; charset=Shift_JIS\n\n";
<html>
<body>
<h1>テスト</h1>
</body>
</html>
----------

cgiってperlかな?
そもそもこれ↑で動いているのが不思議だし、普通は、

require 'jcode.pl';

だよね。


2:[回答] ザワワ [2007/11/25 09:42 ]

;←

まぁ注意してないとたまにあることですね。。。

回答(必須): 状態:

お名前(必須):

URL:




[戻る]