WEB相談室

Webページ作成に関しての何でも掲示板です。

タイトル:TomcatとJDKのバージョンの対応

0:[投稿] 中村 [2004/01/13 10:47 ][環境:Windows2000 Windows2000]

おはようございます。中村です。

Webアプリの実行環境について質問があります。

TomcatとJDKのバージョンの対応なのですが、
Tomcat v4.1系統はJDK1.3でも大丈夫なのでしょうか?
Tomcat v4.0系統の推奨がJDK1.3であることは調べられたのですが・・・。


1:[回答] やちまた [2004/01/13 12:49 ]

オフィシャルな情報として「推奨」されているのであれば普通は問題無いですよね。
それなのにそのような疑問を持たれるという事は、何らかの原因があると推察します。

どちらにしても実際に動かしてみれば一発で分かると思うのですが・・・・・・
中村さんご自身でテスト出来ない理由が何かあるのでしょうか?


2:[回答] Nakamura [2004/01/13 15:00 ]

やまちささん

実際に作成したWebアプリをJDK1.3で動かしました。
今のところ何ら問題なく動いています。

が、心配性なので質問した次第です。


3:[回答] やちまた [2004/01/13 15:19 ]

>心配性なので

了解しました。


4:[完了] Nakamura [2004/01/20 09:58 ]

やまちたさん

ご配慮どうもありがとうございます。

回答(必須): 状態:

お名前(必須):

e-mail:

URL:




[戻る]

ChaichanPAPA's World