WEB相談室

Webページ作成に関しての何でも掲示板です。

タイトル:フラッシュ3プラグインの現状

カヲル [WriteDate : Fri Apr 27 16:45:33 2001]

現在のフラッシュ3のプラグインIEとNNでの普及現状ってどういう状態なのでしょうか?IEが4以上でNNも4以上でしたでしょうか?


ひよこ [MAIL] [URL] [WriteDate : Fri Apr 27 21:27:57 2001]

>IEが4以上でNNも4以上でしたでしょうか?
プラグインのバージョンが3以上の普及率と言うことでしょうか?
バージョンごとの普及率はマクロメディアに表示されています。
http://www.macromedia.com/software/flash/survey/whitepaper/page11.html#appendixI

ただ、PCでIEのプリインストールモデルはメーカーや機種などによって
FLASHのプラグインがインストールされていたり、されていなかったりで
まちまちのようです。
FLASHのバージョンが新しいので作成した場合(例えばFLASH5とか)それ以前の
バージョンのプラグインでは誤動作、あるいは動かない場合があります。
FLASH3までの普及率は比較的高いですが、FLASH4の場合はバージョンチェックを
組み込まないといけないでしょうね。
IEではプラグインがない場合、オンデマンドインストールで最新バージョンを
自動インストールしてくれますが、すでに古いバージョンがインストールされて
いた場合は、自動インストールが出来ないと言うバグがあります。
その言うときでもメッセージなどでガイドが出来るようバージョンチェックは
必要と思われます。

回答(必須): 状態:

お名前(必須):

e-mail:

URL:




[戻る]
ChaichanPAPA's World